Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: JeffT Date: Nov 10, 2010 2:55pm
Forum: movies Subject: Submitting movie generates php error message

Yesterday and today I uploaded two movies. After filling out the form for each and clicking submit, I got the following error message (after the line starting with File:).

File: "Redwood_Center_2010_11_10_Aurel_Lazar.mp4" format change from: [not previously set] to: "MPEG4"
Unknown err: array_diff() [function.array-diff]: Argument #2 is not an array [/usr/local/petabox/www/sf/editxml.php:586] Unknown err: Invalid argument supplied for foreach() [/usr/local/petabox/www/common/Auth.inc:720] Unknown err: array_diff() [function.array-diff]: Argument #1 is not an array [/usr/local/petabox/www/common/Auth.inc:742]

I think they are still processed correctly, (I see jobs for them in the contributions area) but I'm not sure. I've never seen that error message in any of my other many previous submissions.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Nov 11, 2010 11:15am
Forum: movies Subject: Re: Submitting movie generates php error message

thanks jeff,

hmm! that strikes me as quite weird so thanks for that report.
i believe i've pushed a fix live (think it was cosmetic) and didn't hurt your items, phew 8-)

reply here if you see it again!

-tracey, archive staff